1
Vote

Serious Mono issue

description

Anyone still using Isis2 should upgrade to Vsync 2.2.2063: there is a serious Mono bug in the way Mono compiles C# using statements, and it causes all sorts of instabilities and crashes on Linux platforms. Fixed in the Vsync release. You will need to do a small global edit to move to Vsync: replace all uses of Isis2 or Isis or ISIS with Vsync, Vsync, or VSYNC, respectively. There are no other code changes needed to make this transition.

comments